The GRUB Bootloader was affected by the “BootHole” vulnerability last year, and security issues impacted its UEFI Secure Boot support….

The post Multiple security vulnerabilities in GRUB affect Secure Boot appeared first on Haxf4rall.

By admin