Apache Unomi prior to version 1.5.5 allows CRLF log injection because of the lack of escaping in the log statements.

By admin